Thunderbirdのプラグインを強制的に有効化

Facebooktwittergoogle_plusmail

私が利用しているMUAはThunderbirdなのですが最近バージョンアップが激しくて今まで利用出来ていたプラグインが未対応で無効化になってるものが多数あります

これを強制的に有効化する方法がありました

Thunderbirdをバージョンアップしたときに、非対応のアドオンが無効になるのを回避する方法
http://www.masahiko.info/it/archives/000985.html

現在、私の利用しているバージョンは11.0.1なので

extensions.checkCompatibility.11.0 : false

を追加して利用できるようになりました


アドオンの互換性確認は無効化されています。互換姓のないアドオンがインストールされています

とのメッセージが常に表示されるようになりますが、これを有効化してしまうと上記extensions.checkCompatibilityの値は削除されてしまいます

Leave a Reply