NextGEN 2.0 of WordPress plugin is a problem?

Facebooktwittergoogle_plusmail

先日WordpressプラグインのNextGEN Galleryを2.0にバージョンアップを行い、さらにWordpressを最新の3.6にバージョンアップを行いました

その後画像を表示させるとグレーアウトして正常に表示されなくなりました
アルバム管理にNextGENを、表示にはSlimboxプラグインを使用していたのですが、どちらもダメになりました


Image20130808100919

どうもWordpress 3.6とNextGEN 2.0の組み合わせでトラブルがでているようです。テーマ、プラグインがNexrGEN 2.0と競合しているとのこと

他のプラグインも不具合がでてるとか画像ファイルが見つからないとか…
取り敢えずNextGENを1.9.3にロールバックしたら直りそうなことが書いてありましたが私の場合は直りませんでした

現在slimboxプラグインは無効にしています

Known Plugin & Theme Conflicts with NextGEN 2.0
http://wordpress.org/support/topic/known-plugin-conflicts-with-nextgen-20

How do I go back to an earlier version of NextGEN Gallery?
http://www.nextgen-gallery.com/how-to-rollback-a-version/

NextGen Gallery 2.0 Kills WordPress 3.6
http://wordpress.org/support/topic/nextgen-gallery-kills-wordpress-36

Nexrgen beta 2.0.2が出たみたいですがプラグインによっては、まだ問題が残るようです

本来テスト環境でアップデートして確認してから、本番運用に適用するべきなんでしょうが、まぁ個人でやってるサイトですから取り敢えず見えるってことで暫く様子をみます

【その後】
原因は単純にWordPress 3.6とslimboxの組み合わせによる不具合のようです。
NextGENはどちらかと言うとslimboxの不具合に引きずられて動作がおかしくなっていたようです
NextGENさんに疑いをかけてスイマセン。2.0.7にアップデートして今後も利用させて頂きます

さて、slimboxに変わるプラグインを探さないと

Leave a Reply

  

  

  


*