Raspbian “wheezy” update

Facebooktwittergoogle_plusmail

Raspbian “wheezy”のシステムアップデートなどなど


repository update

pi@raspberrypi ~ $ sudo su
root@raspberrypi:/home/pi# apt-get update
Hit http://archive.raspberrypi.org wheezy InRelease
Hit http://mirrordirector.raspbian.org wheezy InRelease
Hit http://archive.raspberrypi.org wheezy/main armhf Packages
Hit http://mirrordirector.raspbian.org wheezy/main armhf Packages
Hit http://mirrordirector.raspbian.org wheezy/contrib armhf Packages
Hit http://mirrordirector.raspbian.org wheezy/non-free armhf Packages
Hit http://mirrordirector.raspbian.org wheezy/rpi armhf Packages
Ign http://archive.raspberrypi.org wheezy/main Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/contrib Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/contrib Translation-en
Ign http://mirrordirector.raspbian.org wheezy/main Translation-en_GB
Ign http://archive.raspberrypi.org wheezy/main Translation-en
Ign http://mirrordirector.raspbian.org wheezy/main Translation-en
Ign http://mirrordirector.raspbian.org wheezy/non-free Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/non-free Translation-en
Ign http://mirrordirector.raspbian.org wheezy/rpi Translation-en_GB
Ign http://mirrordirector.raspbian.org wheezy/rpi Translation-en
Reading package lists… Done

system upgrade

root@raspberrypi:/home/pi# apt-get upgrade
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following packages have been kept back:
libmikmod2 lxde lxsession wpasupplicant
The following packages will be upgraded:
apt apt-utils aptitude aptitude-common console-setup console-setup-linux
coreutils cpp cpp-4.6 dconf-gsettings-backend dconf-service
debian-reference-common debian-reference-en dpkg dpkg-dev g++ g++-4.6 gcc
gcc-4.4-base gcc-4.6 gcc-4.6-base gcc-4.7-base gsettings-desktop-schemas
ifupdown initscripts insserv iso-codes keyboard-configuration krb5-locales
libapt-inst1.5 libapt-pkg-dev libapt-pkg4.12 libc-bin libc-dev-bin libc6
libc6-dev libcroco3 libcups2 libdconf0 libdpkg-perl libgcc1 libgfortran3
libgif4 libgl1-mesa-glx libglapi-mesa libglib2.0-0 libglib2.0-data
libgnutls26 libgomp1 libgssapi-krb5-2 libicu48 libk5crypto3 libkrb5-3
libkrb5support0 liblightdm-gobject-1-0 libluajit-5.1-common liblzma5
libnettle4 libobrender27 libobt0 libopenjpeg2 libproxy0 libqt4-svg
libqtcore4 libqtgui4 libsasl2-2 libsasl2-modules libssl1.0.0 libstdc++6
libstdc++6-4.6-dev libsystemd-login0 libusb-0.1-4 libxml2 lightdm locales
lsb-base luajit lxde-core multiarch-support openbox openssl perl perl-base
perl-modules sysv-rc sysvinit sysvinit-utils tasksel tasksel-data unzip
vim-common vim-tiny wpagui xarchiver xserver-common xserver-xorg-core
xz-utils
97 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
Need to get 85.1 MB of archives.
After this operation, 1,341 kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://archive.raspberrypi.org/debian/ wheezy/main luajit armhf 2.0.0~beta11+git20121024-1 [211 kB]
Get:2 http://mirrordirector.raspbian.org/raspbian/ wheezy/main dpkg armhf 1.16.9 [2,497 kB]
Get:3 http://archive.raspberrypi.org/debian/ wheezy/main libluajit-5.1-common all 2.0.0~beta11+git20121024-1 [42.9 kB]
Get:4 http://mirrordirector.raspbian.org/raspbian/ wheezy/main coreutils armhf 8.13-3.4 [5,244 kB]
Get:5 http://mirrordirector.raspbian.org/raspbian/ wheezy/main perl armhf 5.14.2-15+rpi1 [3,658 kB]
Get:6 http://mirrordirector.raspbian.org/raspbian/ wheezy/main perl-base armhf 5.14.2-15+rpi1 [1,470 kB]
Get:7 http://mirrordirector.raspbian.org/raspbian/ wheezy/main perl-modules all 5.14.2-15+rpi1 [3,435 kB]
Get:8 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc-dev-bin armhf 2.13-37+rpi1 [220 kB]
Get:9 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc6-dev armhf 2.13-37+rpi1 [2,423 kB]
Get:10 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc-bin armhf 2.13-37+rpi1 [1,201 kB]
Get:11 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libc6 armhf 2.13-37+rpi1 [4,098 kB]
Get:12 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgomp1 armhf 4.7.2-4+rpi1 [28.3 kB]
Get:13 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgfortran3 armhf 4.7.2-4+rpi1 [237 kB]
Get:14 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gcc-4.7-base armhf 4.7.2-4+rpi1 [144 kB]
Get:15 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgcc1 armhf 1:4.7.2-4+rpi1 [54.5 kB]
Get:16 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libstdc++6 armhf 4.7.2-4+rpi1 [291 kB]
Get:17 http://mirrordirector.raspbian.org/raspbian/ wheezy/main sysvinit armhf 2.88dsf-34 [130 kB]
Get:18 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libapt-pkg-dev armhf 0.9.7.6+rpi1 [185 kB]
Get:19 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libapt-inst1.5 armhf 0.9.7.6+rpi1 [162 kB]
Get:20 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libapt-pkg4.12 armhf 0.9.7.6+rpi1 [867 kB]
Get:21 http://mirrordirector.raspbian.org/raspbian/ wheezy/main apt armhf 0.9.7.6+rpi1 [1,228 kB]
Get:22 http://mirrordirector.raspbian.org/raspbian/ wheezy/main sysvinit-utils armhf 2.88dsf-34 [95.3 kB]
Get:23 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libusb-0.1-4 armhf 2:0.1.12-20+nmu1 [22.1 kB]
Get:24 http://mirrordirector.raspbian.org/raspbian/ wheezy/main liblzma5 armhf 5.1.1alpha+20120614-2 [199 kB]
Get:25 http://mirrordirector.raspbian.org/raspbian/ wheezy/main insserv armhf 1.14.0-5 [63.8 kB]
Get:26 http://mirrordirector.raspbian.org/raspbian/ wheezy/main sysv-rc all 2.88dsf-34 [80.2 kB]
Get:27 http://mirrordirector.raspbian.org/raspbian/ wheezy/main keyboard-configuration all 1.87 [607 kB]
Get:28 http://mirrordirector.raspbian.org/raspbian/ wheezy/main console-setup-linux all 1.87 [994 kB]
Get:29 http://mirrordirector.raspbian.org/raspbian/ wheezy/main initscripts armhf 2.88dsf-34 [90.8 kB]
Get:30 http://mirrordirector.raspbian.org/raspbian/ wheezy/main console-setup all 1.87 [122 kB]
Get:31 http://mirrordirector.raspbian.org/raspbian/ wheezy/main lsb-base all 4.1+Debian8 [26.3 kB]
Get:32 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ifupdown armhf 0.7.5 [61.6 kB]
Get:33 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libssl1.0.0 armhf 1.0.1c-4+rpi1 [1,043 kB]
Get:34 http://mirrordirector.raspbian.org/raspbian/ wheezy/main tasksel-data all 3.14 [20.8 kB]
Get:35 http://mirrordirector.raspbian.org/raspbian/ wheezy/main tasksel all 3.14 [94.7 kB]
Get:36 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgnutls26 armhf 2.12.20-2 [599 kB]
Get:37 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libk5crypto3 armhf 1.10.1+dfsg-3 [112 kB]
Get:38 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgssapi-krb5-2 armhf 1.10.1+dfsg-3 [131 kB]
Get:39 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libkrb5-3 armhf 1.10.1+dfsg-3 [340 kB]
Get:40 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libkrb5support0 armhf 1.10.1+dfsg-3 [45.8 kB]
Get:41 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libsasl2-modules armhf 2.1.25.dfsg1-6 [101 kB]
Get:42 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libsasl2-2 armhf 2.1.25.dfsg1-6 [112 kB]
Get:43 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libxml2 armhf 2.8.0+dfsg1-7 [822 kB]
Get:44 http://mirrordirector.raspbian.org/raspbian/ wheezy/main dconf-gsettings-backend armhf 0.12.1-3 [18.4 kB]
Get:45 http://mirrordirector.raspbian.org/raspbian/ wheezy/main dconf-service armhf 0.12.1-3 [20.2 kB]
Get:46 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libdconf0 armhf 0.12.1-3 [21.0 kB]
Get:47 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libglib2.0-0 armhf 2.33.12+really2.32.4-3 [1,690 kB]
Get:48 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcroco3 armhf 0.6.6-2 [119 kB]
Get:49 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libcups2 armhf 1.5.3-2.4 [236 kB]
Get:50 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgl1-mesa-glx armhf 8.0.5-3 [121 kB]
Get:51 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libglapi-mesa armhf 8.0.5-3 [52.0 kB]
Get:52 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libicu48 armhf 4.8.1.1-10 [4,505 kB]
Get:53 http://mirrordirector.raspbian.org/raspbian/ wheezy/main liblightdm-gobject-1-0 armhf 1.2.2-4 [29.8 kB]
Get:54 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libnettle4 armhf 2.4-3 [171 kB]
Get:55 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libproxy0 armhf 0.3.1-5.1 [29.8 kB]
Get:56 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqt4-svg armhf 4:4.8.2+dfsg-2+rpi1 [150 kB]
Get:57 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqtgui4 armhf 4:4.8.2+dfsg-2+rpi1 [3,366 kB]
Get:58 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libqtcore4 armhf 4:4.8.2+dfsg-2+rpi1 [1,871 kB]
Get:59 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libobt0 armhf 3.5.0-6 [62.2 kB]
Get:60 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libobrender27 armhf 3.5.0-6 [73.2 kB]
Get:61 http://mirrordirector.raspbian.org/raspbian/ wheezy/main openbox armhf 3.5.0-6 [319 kB]
Get:62 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libopenjpeg2 armhf 1.3+dfsg-4.6 [75.9 kB]
Get:63 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libsystemd-login0 armhf 44-5 [27.3 kB]
Get:64 http://mirrordirector.raspbian.org/raspbian/ wheezy/main multiarch-support armhf 2.13-37+rpi1 [149 kB]
Get:65 http://mirrordirector.raspbian.org/raspbian/ wheezy/main apt-utils armhf 0.9.7.6+rpi1 [369 kB]
Get:66 http://mirrordirector.raspbian.org/raspbian/ wheezy/main aptitude armhf 0.6.8.2-1 [1,187 kB]
Get:67 http://mirrordirector.raspbian.org/raspbian/ wheezy/main aptitude-common all 0.6.8.2-1 [1,497 kB]
Get:68 http://mirrordirector.raspbian.org/raspbian/ wheezy/main vim-tiny armhf 2:7.3.547-6 [280 kB]
Get:69 http://mirrordirector.raspbian.org/raspbian/ wheezy/main vim-common armhf 2:7.3.547-6 [162 kB]
Get:70 http://mirrordirector.raspbian.org/raspbian/ wheezy/main g++-4.6 armhf 4.6.3-12+rpi1 [5,165 kB]
Get:71 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libstdc++6-4.6-dev armhf 4.6.3-12+rpi1 [1,698 kB]
Get:72 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gcc-4.6 armhf 4.6.3-12+rpi1 [4,470 kB]
Get:73 http://mirrordirector.raspbian.org/raspbian/ wheezy/main cpp-4.6 armhf 4.6.3-12+rpi1 [4,248 kB]
Get:74 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gcc-4.6-base armhf 4.6.3-12+rpi1 [141 kB]
Get:75 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xz-utils armhf 5.1.1alpha+20120614-2 [237 kB]
Get:76 http://mirrordirector.raspbian.org/raspbian/ wheezy/main krb5-locales all 1.10.1+dfsg-3 [1,502 kB]
Get:77 http://mirrordirector.raspbian.org/raspbian/ wheezy/main locales all 2.13-37+rpi1 [5,712 kB]
Get:78 http://mirrordirector.raspbian.org/raspbian/ wheezy/main cpp armhf 4:4.6.3-8 [16.6 kB]
Get:79 http://mirrordirector.raspbian.org/raspbian/ wheezy/main debian-reference-common all 2.49 [32.1 kB]
Get:80 http://mirrordirector.raspbian.org/raspbian/ wheezy/main debian-reference-en all 2.49 [616 kB]
Get:81 http://mirrordirector.raspbian.org/raspbian/ wheezy/main dpkg-dev all 1.16.9 [1,285 kB]
Get:82 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libdpkg-perl all 1.16.9 [946 kB]
Get:83 http://mirrordirector.raspbian.org/raspbian/ wheezy/main g++ armhf 4:4.6.3-8 [1,362 B]
Get:84 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gcc armhf 4:4.6.3-8 [5,010 B]
Get:85 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gcc-4.4-base armhf 4.4.7-3+rpi1 [126 kB]
Get:86 http://mirrordirector.raspbian.org/raspbian/ wheezy/main gsettings-desktop-schemas all 3.4.2-3 [114 kB]
Get:87 http://mirrordirector.raspbian.org/raspbian/ wheezy/main iso-codes all 3.40-1 [2,064 kB]
Get:88 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgif4 armhf 4.1.6-10 [40.6 kB]
Get:89 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libglib2.0-data all 2.33.12+really2.32.4-3 [1,607 kB]
Get:90 http://mirrordirector.raspbian.org/raspbian/ wheezy/main lightdm armhf 1.2.2-4 [117 kB]
Get:91 http://mirrordirector.raspbian.org/raspbian/ wheezy/main lxde-core all 4+nmu1 [2,552 B]
Get:92 http://mirrordirector.raspbian.org/raspbian/ wheezy/main openssl armhf 1.0.1c-4+rpi1 [698 kB]
Get:93 http://mirrordirector.raspbian.org/raspbian/ wheezy/main unzip armhf 6.0-8 [193 kB]
Get:94 http://mirrordirector.raspbian.org/raspbian/ wheezy/main wpagui armhf 1.0-3 [359 kB]
Get:95 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xarchiver armhf 1:0.5.2+20090319+dfsg-4.1 [510 kB]
Get:96 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xserver-common all 2:1.12.4-4 [1,396 kB]
Get:97 http://mirrordirector.raspbian.org/raspbian/ wheezy/main xserver-xorg-core armhf 2:1.12.4-4 [1,605 kB]
Fetched 85.1 MB in 4min 25s (321 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages …
(Reading database … 57783 files and directories currently installed.)
Preparing to replace dpkg 1.16.8 (using …/archives/dpkg_1.16.9_armhf.deb) …
Unpacking replacement dpkg …
Processing triggers for man-db …
Setting up dpkg (1.16.9) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace coreutils 8.13-3.2 (using …/coreutils_8.13-3.4_armhf.deb) …
Unpacking replacement coreutils …
Processing triggers for man-db …
Processing triggers for install-info …
Setting up coreutils (8.13-3.4) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace perl 5.14.2-12+rpi1 (using …/perl_5.14.2-15+rpi1_armhf.deb) …
Unpacking replacement perl …
Preparing to replace perl-base 5.14.2-12+rpi1 (using …/perl-base_5.14.2-15+rpi1_armhf.deb) …
Unpacking replacement perl-base …
Processing triggers for man-db …
Setting up perl-base (5.14.2-15+rpi1) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace perl-modules 5.14.2-12+rpi1 (using …/perl-modules_5.14.2-15+rpi1_all.deb) …
Unpacking replacement perl-modules …
Preparing to replace libc-dev-bin 2.13-35 (using …/libc-dev-bin_2.13-37+rpi1_armhf.deb) …
Unpacking replacement libc-dev-bin …
Preparing to replace libc6-dev:armhf 2.13-35 (using …/libc6-dev_2.13-37+rpi1_armhf.deb) …
Unpacking replacement libc6-dev:armhf …
Preparing to replace libc-bin 2.13-35 (using …/libc-bin_2.13-37+rpi1_armhf.deb) …
Unpacking replacement libc-bin …
Processing triggers for man-db …
Setting up libc-bin (2.13-37+rpi1) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace libc6:armhf 2.13-35 (using …/libc6_2.13-37+rpi1_armhf.deb) …
Unpacking replacement libc6:armhf …
Setting up libc6:armhf (2.13-37+rpi1) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace libgomp1:armhf 4.7.1-8+rpi1 (using …/libgomp1_4.7.2-4+rpi1_armhf.deb) …
Unpacking replacement libgomp1:armhf …
Preparing to replace libgfortran3:armhf 4.7.1-8+rpi1 (using …/libgfortran3_4.7.2-4+rpi1_armhf.deb) …
Unpacking replacement libgfortran3:armhf …
Preparing to replace gcc-4.7-base:armhf 4.7.1-8+rpi1 (using …/gcc-4.7-base_4.7.2-4+rpi1_armhf.deb) …
Unpacking replacement gcc-4.7-base:armhf …
Setting up gcc-4.7-base:armhf (4.7.2-4+rpi1) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace libgcc1:armhf 1:4.7.1-8+rpi1 (using …/libgcc1_1%3a4.7.2-4+rpi1_armhf.deb) …
Unpacking replacement libgcc1:armhf …
Setting up libgcc1:armhf (1:4.7.2-4+rpi1) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace libstdc++6:armhf 4.7.1-8+rpi1 (using …/libstdc++6_4.7.2-4+rpi1_armhf.deb) …
Unpacking replacement libstdc++6:armhf …
Setting up libstdc++6:armhf (4.7.2-4+rpi1) …
(Reading database … 57790 files and directories currently installed.)
Preparing to replace sysvinit 2.88dsf-32 (using …/sysvinit_2.88dsf-34_armhf.deb) …
Unpacking replacement sysvinit …
Processing triggers for man-db …
Setting up sysvinit (2.88dsf-34) …
sysvinit: restarting… done.
(Reading database … 57790 files and directories currently installed.)
Preparing to replace libapt-pkg-dev:armhf 0.9.3+rpi1 (using …/libapt-pkg-dev_0.9.7.6+rpi1_armhf.deb) …
Unpacking replacement libapt-pkg-dev:armhf …
Preparing to replace libapt-inst1.5:armhf 0.9.3+rpi1 (using …/libapt-inst1.5_0.9.7.6+rpi1_armhf.deb) …
Unpacking replacement libapt-inst1.5:armhf …
Preparing to replace apt 0.9.3+rpi1 (using …/apt_0.9.7.6+rpi1_armhf.deb) …
Unpacking replacement apt …
Preparing to replace libapt-pkg4.12:armhf 0.9.3+rpi1 (using …/libapt-pkg4.12_0.9.7.6+rpi1_armhf.deb) …
Unpacking replacement libapt-pkg4.12:armhf …
Processing triggers for man-db …
Setting up libapt-pkg4.12:armhf (0.9.7.6+rpi1) …
Setting up apt (0.9.7.6+rpi1) …
Installing new version of config file /etc/cron.daily/apt …
gpg: key 90FDDD2E: “Mike Thompson (Raspberry Pi Debian armhf ARMv6+VFP) ” not changed
gpg: Total number processed: 1
gpg: unchanged: 1
Warning: removed keys keyring /usr/share/keyrings/raspbian-archive-removed-keys.gpg missing or not readable
(Reading database … 57797 files and directories currently installed.)
Preparing to replace sysvinit-utils 2.88dsf-32 (using …/sysvinit-utils_2.88dsf-34_armhf.deb) …
Unpacking replacement sysvinit-utils …
Processing triggers for man-db …
Setting up sysvinit-utils (2.88dsf-34) …
Installing new version of config file /etc/init/startpar-bridge.conf …
(Reading database … 57797 files and directories currently installed.)
Preparing to replace libusb-0.1-4:armhf 2:0.1.12-20 (using …/libusb-0.1-4_2%3a0.1.12-20+nmu1_armhf.deb) …
Unpacking replacement libusb-0.1-4:armhf …
Setting up libusb-0.1-4:armhf (2:0.1.12-20+nmu1) …
(Reading database … 57797 files and directories currently installed.)
Preparing to replace liblzma5:armhf 5.1.1alpha+20120614-1 (using …/liblzma5_5.1.1alpha+20120614-2_armhf.deb) …
Unpacking replacement liblzma5:armhf …
Setting up liblzma5:armhf (5.1.1alpha+20120614-2) …
(Reading database … 57797 files and directories currently installed.)
Preparing to replace insserv 1.14.0-4 (using …/insserv_1.14.0-5_armhf.deb) …
Unpacking replacement insserv …
Processing triggers for man-db …
Setting up insserv (1.14.0-5) …
Installing new version of config file /etc/insserv.conf …
(Reading database … 57797 files and directories currently installed.)
Preparing to replace sysv-rc 2.88dsf-32 (using …/sysv-rc_2.88dsf-34_all.deb) …
Unpacking replacement sysv-rc …
Processing triggers for man-db …
Setting up sysv-rc (2.88dsf-34) …
(Reading database … 57797 files and directories currently installed.)
Preparing to replace keyboard-configuration 1.82 (using …/keyboard-configuration_1.87_all.deb) …
Unpacking replacement keyboard-configuration …
Preparing to replace console-setup-linux 1.82 (using …/console-setup-linux_1.87_all.deb) …
Unpacking replacement console-setup-linux …
Preparing to replace initscripts 2.88dsf-32 (using …/initscripts_2.88dsf-34_armhf.deb) …
Unpacking replacement initscripts …
Processing triggers for man-db …
Setting up initscripts (2.88dsf-34) …
Installing new version of config file /etc/init.d/checkroot-bootclean.sh …
Installing new version of config file /etc/init.d/mountall.sh …
Installing new version of config file /etc/init.d/mountall-bootclean.sh …
Installing new version of config file /etc/init.d/mountnfs-bootclean.sh …
Installing new version of config file /etc/init.d/umountnfs.sh …
(Reading database … 57797 files and directories currently installed.)
Preparing to replace console-setup 1.82 (using …/console-setup_1.87_all.deb) …
Unpacking replacement console-setup …
Preparing to replace lsb-base 4.1+Debian7 (using …/lsb-base_4.1+Debian8_all.deb) …
Unpacking replacement lsb-base …
Processing triggers for man-db …
Setting up lsb-base (4.1+Debian8) …
(Reading database … 57797 files and directories currently installed.)
Preparing to replace ifupdown 0.7.2 (using …/ifupdown_0.7.5_armhf.deb) …
Unpacking replacement ifupdown …
Preparing to replace libssl1.0.0:armhf 1.0.1c-3+rpi1 (using …/libssl1.0.0_1.0.1c-4+rpi1_armhf.deb) …
Unpacking replacement libssl1.0.0:armhf …
Preparing to replace tasksel-data 3.13 (using …/tasksel-data_3.14_all.deb) …
Unpacking replacement tasksel-data …
Preparing to replace tasksel 3.13 (using …/archives/tasksel_3.14_all.deb) …
Unpacking replacement tasksel …
Preparing to replace libgnutls26:armhf 2.12.20-1 (using …/libgnutls26_2.12.20-2_armhf.deb) …
Unpacking replacement libgnutls26:armhf …
Preparing to replace libk5crypto3:armhf 1.10.1+dfsg-2 (using …/libk5crypto3_1.10.1+dfsg-3_armhf.deb) …
Unpacking replacement libk5crypto3:armhf …
Preparing to replace libgssapi-krb5-2:armhf 1.10.1+dfsg-2 (using …/libgssapi-krb5-2_1.10.1+dfsg-3_armhf.deb) …
Unpacking replacement libgssapi-krb5-2:armhf …
Preparing to replace libkrb5-3:armhf 1.10.1+dfsg-2 (using …/libkrb5-3_1.10.1+dfsg-3_armhf.deb) …
Unpacking replacement libkrb5-3:armhf …
Preparing to replace libkrb5support0:armhf 1.10.1+dfsg-2 (using …/libkrb5support0_1.10.1+dfsg-3_armhf.deb) …
Unpacking replacement libkrb5support0:armhf …
Preparing to replace libsasl2-modules:armhf 2.1.25.dfsg1-5 (using …/libsasl2-modules_2.1.25.dfsg1-6_armhf.deb) …
Unpacking replacement libsasl2-modules:armhf …
Preparing to replace libsasl2-2:armhf 2.1.25.dfsg1-5 (using …/libsasl2-2_2.1.25.dfsg1-6_armhf.deb) …
Unpacking replacement libsasl2-2:armhf …
Preparing to replace libxml2:armhf 2.8.0+dfsg1-6 (using …/libxml2_2.8.0+dfsg1-7_armhf.deb) …
Unpacking replacement libxml2:armhf …
Preparing to replace dconf-gsettings-backend:armhf 0.12.1-2 (using …/dconf-gsettings-backend_0.12.1-3_armhf.deb) …
Unpacking replacement dconf-gsettings-backend:armhf …
Preparing to replace dconf-service 0.12.1-2 (using …/dconf-service_0.12.1-3_armhf.deb) …
Unpacking replacement dconf-service …
Preparing to replace libdconf0:armhf 0.12.1-2 (using …/libdconf0_0.12.1-3_armhf.deb) …
Unpacking replacement libdconf0:armhf …
Preparing to replace libglib2.0-0:armhf 2.33.12+really2.32.4-2 (using …/libglib2.0-0_2.33.12+really2.32.4-3_armhf.deb) …
Unpacking replacement libglib2.0-0:armhf …
Preparing to replace libcroco3:armhf 0.6.6-1 (using …/libcroco3_0.6.6-2_armhf.deb) …
Unpacking replacement libcroco3:armhf …
Preparing to replace libcups2:armhf 1.5.3-1 (using …/libcups2_1.5.3-2.4_armhf.deb) …
Unpacking replacement libcups2:armhf …
Preparing to replace libgl1-mesa-glx:armhf 8.0.4-2 (using …/libgl1-mesa-glx_8.0.5-3_armhf.deb) …
Unpacking replacement libgl1-mesa-glx:armhf …
Preparing to replace libglapi-mesa:armhf 8.0.4-2 (using …/libglapi-mesa_8.0.5-3_armhf.deb) …
Unpacking replacement libglapi-mesa:armhf …
Preparing to replace libicu48:armhf 4.8.1.1-9 (using …/libicu48_4.8.1.1-10_armhf.deb) …
Unpacking replacement libicu48:armhf …
Preparing to replace liblightdm-gobject-1-0 1.2.2-3 (using …/liblightdm-gobject-1-0_1.2.2-4_armhf.deb) …
Unpacking replacement liblightdm-gobject-1-0 …
Preparing to replace libnettle4:armhf 2.4-2 (using …/libnettle4_2.4-3_armhf.deb) …
Unpacking replacement libnettle4:armhf …
Preparing to replace libproxy0:armhf 0.3.1-5 (using …/libproxy0_0.3.1-5.1_armhf.deb) …
Unpacking replacement libproxy0:armhf …
Preparing to replace libqt4-svg:armhf 4:4.8.1-1+rpi1 (using …/libqt4-svg_4%3a4.8.2+dfsg-2+rpi1_armhf.deb) …
Unpacking replacement libqt4-svg:armhf …
Preparing to replace libqtgui4:armhf 4:4.8.1-1+rpi1 (using …/libqtgui4_4%3a4.8.2+dfsg-2+rpi1_armhf.deb) …
Unpacking replacement libqtgui4:armhf …
Preparing to replace libqtcore4:armhf 4:4.8.1-1+rpi1 (using …/libqtcore4_4%3a4.8.2+dfsg-2+rpi1_armhf.deb) …
Unpacking replacement libqtcore4:armhf …
Preparing to replace luajit 2.0.0~beta10+git20120912-1 (using …/luajit_2.0.0~beta11+git20121024-1_armhf.deb) …
Unpacking replacement luajit …
Preparing to replace libluajit-5.1-common 2.0.0~beta10+git20120912-1 (using …/libluajit-5.1-common_2.0.0~beta11+git20121024-1_all.deb) …
Unpacking replacement libluajit-5.1-common …
Preparing to replace libobt0 3.5.0-4 (using …/libobt0_3.5.0-6_armhf.deb) …
Unpacking replacement libobt0 …
Preparing to replace libobrender27 3.5.0-4 (using …/libobrender27_3.5.0-6_armhf.deb) …
Unpacking replacement libobrender27 …
Preparing to replace openbox 3.5.0-4 (using …/openbox_3.5.0-6_armhf.deb) …
Unpacking replacement openbox …
Preparing to replace libopenjpeg2 1.3+dfsg-4.1 (using …/libopenjpeg2_1.3+dfsg-4.6_armhf.deb) …
Unpacking replacement libopenjpeg2:armhf …
Preparing to replace libsystemd-login0:armhf 44-4 (using …/libsystemd-login0_44-5_armhf.deb) …
Unpacking replacement libsystemd-login0:armhf …
Preparing to replace multiarch-support 2.13-35 (using …/multiarch-support_2.13-37+rpi1_armhf.deb) …
Unpacking replacement multiarch-support …
Processing triggers for man-db …
Processing triggers for menu …
Processing triggers for desktop-file-utils …
Setting up multiarch-support (2.13-37+rpi1) …
(Reading database … 57803 files and directories currently installed.)
Preparing to replace apt-utils 0.9.3+rpi1 (using …/apt-utils_0.9.7.6+rpi1_armhf.deb) …
Unpacking replacement apt-utils …
Preparing to replace aptitude 0.6.8.1-2 (using …/aptitude_0.6.8.2-1_armhf.deb) …
Unpacking replacement aptitude …
Preparing to replace aptitude-common 0.6.8.1-2 (using …/aptitude-common_0.6.8.2-1_all.deb) …
Unpacking replacement aptitude-common …
Preparing to replace vim-tiny 2:7.3.547-5 (using …/vim-tiny_2%3a7.3.547-6_armhf.deb) …
Unpacking replacement vim-tiny …
Preparing to replace vim-common 2:7.3.547-5 (using …/vim-common_2%3a7.3.547-6_armhf.deb) …
Unpacking replacement vim-common …
Preparing to replace g++-4.6 4.6.3-8+rpi1 (using …/g++-4.6_4.6.3-12+rpi1_armhf.deb) …
Unpacking replacement g++-4.6 …
Preparing to replace libstdc++6-4.6-dev 4.6.3-8+rpi1 (using …/libstdc++6-4.6-dev_4.6.3-12+rpi1_armhf.deb) …
Unpacking replacement libstdc++6-4.6-dev …
Preparing to replace gcc-4.6 4.6.3-8+rpi1 (using …/gcc-4.6_4.6.3-12+rpi1_armhf.deb) …
Unpacking replacement gcc-4.6 …
Preparing to replace cpp-4.6 4.6.3-8+rpi1 (using …/cpp-4.6_4.6.3-12+rpi1_armhf.deb) …
Unpacking replacement cpp-4.6 …
Preparing to replace gcc-4.6-base:armhf 4.6.3-8+rpi1 (using …/gcc-4.6-base_4.6.3-12+rpi1_armhf.deb) …
Unpacking replacement gcc-4.6-base:armhf …
Preparing to replace xz-utils 5.1.1alpha+20120614-1 (using …/xz-utils_5.1.1alpha+20120614-2_armhf.deb) …
Unpacking replacement xz-utils …
Preparing to replace krb5-locales 1.10.1+dfsg-2 (using …/krb5-locales_1.10.1+dfsg-3_all.deb) …
Unpacking replacement krb5-locales …
Preparing to replace locales 2.13-35 (using …/locales_2.13-37+rpi1_all.deb) …
Unpacking replacement locales …
Preparing to replace cpp 4:4.6.3-7 (using …/cpp_4%3a4.6.3-8_armhf.deb) …
Unpacking replacement cpp …
Preparing to replace debian-reference-common 2.48 (using …/debian-reference-common_2.49_all.deb) …
Unpacking replacement debian-reference-common …
Preparing to replace debian-reference-en 2.48 (using …/debian-reference-en_2.49_all.deb) …
Unpacking replacement debian-reference-en …
Preparing to replace dpkg-dev 1.16.8 (using …/dpkg-dev_1.16.9_all.deb) …
Unpacking replacement dpkg-dev …
Preparing to replace libdpkg-perl 1.16.8 (using …/libdpkg-perl_1.16.9_all.deb) …
Unpacking replacement libdpkg-perl …
Preparing to replace gcc 4:4.6.3-7 (using …/gcc_4%3a4.6.3-8_armhf.deb) …
Removing old gcc doc directory.
Unpacking replacement gcc …
Preparing to replace g++ 4:4.6.3-7 (using …/g++_4%3a4.6.3-8_armhf.deb) …
Unpacking replacement g++ …
Preparing to replace gcc-4.4-base:armhf 4.4.7-1.1+rpi1 (using …/gcc-4.4-base_4.4.7-3+rpi1_armhf.deb) …
Unpacking replacement gcc-4.4-base:armhf …
Preparing to replace gsettings-desktop-schemas 3.4.2-1 (using …/gsettings-desktop-schemas_3.4.2-3_all.deb) …
Unpacking replacement gsettings-desktop-schemas …
Preparing to replace iso-codes 3.39-1 (using …/iso-codes_3.40-1_all.deb) …
Unpacking replacement iso-codes …
Preparing to replace libgif4 4.1.6-9.1 (using …/libgif4_4.1.6-10_armhf.deb) …
Unpacking replacement libgif4 …
Preparing to replace libglib2.0-data 2.33.12+really2.32.4-2 (using …/libglib2.0-data_2.33.12+really2.32.4-3_all.deb) …
Unpacking replacement libglib2.0-data …
Preparing to replace lightdm 1.2.2-3 (using …/lightdm_1.2.2-4_armhf.deb) …
Unpacking replacement lightdm …
Preparing to replace lxde-core 2 (using …/lxde-core_4+nmu1_all.deb) …
Unpacking replacement lxde-core …
Preparing to replace openssl 1.0.1c-3+rpi1 (using …/openssl_1.0.1c-4+rpi1_armhf.deb) …
Unpacking replacement openssl …
Preparing to replace unzip 6.0-7 (using …/archives/unzip_6.0-8_armhf.deb) …
Unpacking replacement unzip …
Preparing to replace wpagui 1.0-2 (using …/wpagui_1.0-3_armhf.deb) …
Unpacking replacement wpagui …
Preparing to replace xarchiver 1:0.5.2+20090319+dfsg-4 (using …/xarchiver_1%3a0.5.2+20090319+dfsg-4.1_armhf.deb) …
Unpacking replacement xarchiver …
Preparing to replace xserver-common 2:1.12.4-1 (using …/xserver-common_2%3a1.12.4-4_all.deb) …
Unpacking replacement xserver-common …
Preparing to replace xserver-xorg-core 2:1.12.4-1 (using …/xserver-xorg-core_2%3a1.12.4-4_armhf.deb) …
Unpacking replacement xserver-xorg-core …
Processing triggers for man-db …
Processing triggers for menu …
Processing triggers for mime-support …
Processing triggers for desktop-file-utils …
Processing triggers for hicolor-icon-theme …
Setting up libc-dev-bin (2.13-37+rpi1) …
Setting up libc6-dev:armhf (2.13-37+rpi1) …
Setting up libgomp1:armhf (4.7.2-4+rpi1) …
Setting up libgfortran3:armhf (4.7.2-4+rpi1) …
Setting up libapt-inst1.5:armhf (0.9.7.6+rpi1) …
Setting up libapt-pkg-dev:armhf (0.9.7.6+rpi1) …
Setting up keyboard-configuration (1.87) …
Installing new version of config file /etc/init.d/keyboard-setup …
Setting up console-setup-linux (1.87) …
Setting up console-setup (1.87) …
Setting up ifupdown (0.7.5) …
Installing new version of config file /etc/init.d/networking …
Setting up libssl1.0.0:armhf (1.0.1c-4+rpi1) …
Setting up libgnutls26:armhf (2.12.20-2) …
Setting up libkrb5support0:armhf (1.10.1+dfsg-3) …
Setting up libk5crypto3:armhf (1.10.1+dfsg-3) …
Setting up libkrb5-3:armhf (1.10.1+dfsg-3) …
Setting up libgssapi-krb5-2:armhf (1.10.1+dfsg-3) …
Setting up libsasl2-2:armhf (2.1.25.dfsg1-6) …
Setting up libsasl2-modules:armhf (2.1.25.dfsg1-6) …
Setting up libxml2:armhf (2.8.0+dfsg1-7) …
Setting up libglib2.0-0:armhf (2.33.12+really2.32.4-3) …
Setting up libdconf0:armhf (0.12.1-3) …
Setting up dconf-service (0.12.1-3) …
Setting up dconf-gsettings-backend:armhf (0.12.1-3) …
Setting up libcroco3:armhf (0.6.6-2) …
Setting up libcups2:armhf (1.5.3-2.4) …
Setting up libglapi-mesa:armhf (8.0.5-3) …
Setting up libgl1-mesa-glx:armhf (8.0.5-3) …
Setting up libicu48:armhf (4.8.1.1-10) …
Setting up liblightdm-gobject-1-0 (1.2.2-4) …
Setting up libnettle4:armhf (2.4-3) …
Setting up libproxy0:armhf (0.3.1-5.1) …
Setting up libqtcore4:armhf (4:4.8.2+dfsg-2+rpi1) …
Setting up libqtgui4:armhf (4:4.8.2+dfsg-2+rpi1) …
Setting up libqt4-svg:armhf (4:4.8.2+dfsg-2+rpi1) …
Setting up libluajit-5.1-common (2.0.0~beta11+git20121024-1) …
Setting up luajit (2.0.0~beta11+git20121024-1) …
Setting up libobt0 (3.5.0-6) …
Setting up libobrender27 (3.5.0-6) …
Setting up openbox (3.5.0-6) …
Setting up libopenjpeg2:armhf (1.3+dfsg-4.6) …
Setting up libsystemd-login0:armhf (44-5) …
Setting up apt-utils (0.9.7.6+rpi1) …
Setting up aptitude-common (0.6.8.2-1) …
Setting up aptitude (0.6.8.2-1) …
Setting up vim-common (2:7.3.547-6) …
Setting up vim-tiny (2:7.3.547-6) …
Setting up gcc-4.6-base:armhf (4.6.3-12+rpi1) …
Setting up cpp-4.6 (4.6.3-12+rpi1) …
Setting up gcc-4.6 (4.6.3-12+rpi1) …
Setting up xz-utils (5.1.1alpha+20120614-2) …
Setting up krb5-locales (1.10.1+dfsg-3) …
Setting up locales (2.13-37+rpi1) …
Generating locales (this might take a while)…
en_GB.UTF-8… done
Generation complete.
Setting up cpp (4:4.6.3-8) …
Setting up debian-reference-common (2.49) …
Setting up debian-reference-en (2.49) …
Setting up gcc (4:4.6.3-8) …
Setting up gcc-4.4-base:armhf (4.4.7-3+rpi1) …
Setting up gsettings-desktop-schemas (3.4.2-3) …
Setting up iso-codes (3.40-1) …
Setting up libgif4 (4.1.6-10) …
Setting up libglib2.0-data (2.33.12+really2.32.4-3) …
Setting up lightdm (1.2.2-4) …
[ ok ] Reloading system message bus config…done.
Setting up lxde-core (4+nmu1) …
Setting up openssl (1.0.1c-4+rpi1) …
Setting up unzip (6.0-8) …
Setting up wpagui (1.0-3) …
Setting up xarchiver (1:0.5.2+20090319+dfsg-4.1) …
Setting up xserver-common (2:1.12.4-4) …
Setting up xserver-xorg-core (2:1.12.4-4) …
Setting up libstdc++6-4.6-dev (4.6.3-12+rpi1) …
Setting up perl-modules (5.14.2-15+rpi1) …
Setting up tasksel-data (3.14) …
Setting up tasksel (3.14) …
Setting up g++-4.6 (4.6.3-12+rpi1) …
Setting up g++ (4:4.6.3-8) …
Setting up perl (5.14.2-15+rpi1) …
Setting up libdpkg-perl (1.16.9) …
Setting up dpkg-dev (1.16.9) …
Processing triggers for menu …

RaspberryPi firmware の確認とインストール

root@raspberrypi:/home/pi# apt-get install raspberrypi-bootloader
Reading package lists… Done
Building dependency tree
Reading state information… Done
raspberrypi-bootloader is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.

Leave a Reply

  

  

  


*